Qtool runs on these versions of LINUX:


  • Ubuntu 10.04 or later
  • Debian 6.0 or later
  • OpenSUSE 11.3 or later
  • Fedora 13 Desktop or later
  • CentOS 6.0 or later


Mobi.Suite requires these libraries:

  • GTK+ 2.20
  • glibc-2.11
  • libstdc++.so.6.0.13
  • libwebkitgtk-1.0.0 or libgtkhtml


On 64-bit Linux distributions, you will need to ensure the appropriate 32-bit compatibility libraries are installed.

One of these commands usually works for Ubuntu:


sudo apt-get install ia32-libs

sudo apt-get install ia32-libs-multiarch